Задать вопрос
27 февраля, 14:49

Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные - 2 4 - 1 выходные 2 1. (язык программирования Паскаль АБС)

+4
Ответы (1)
  1. 27 февраля, 16:05
    0
    Program alpha; var a, b, c, p, v:integer; begin read (a) ; read (b) ; read (c) ; p:=0; / / количество отрицательных чисел v:=0; / / количество положительных чисел if a <0 then p:=p+1 else v:=v+1; if b <0 then p:=p+1 else v:=v+1; if c<0 then p:=p+1 else v:=v+1; writeln ('Кол-во положительных=', v) ; writeln ('Кол-во отрицательных=', p) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы