Задать вопрос
18 сентября, 07:43

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность

+5
Ответы (1)
  1. 18 сентября, 07:53
    0
    Program E4;

    var a, b, с: real;

    begin

    writeln ('введите длины трех сторон треугольника ') ;

    readln (a, b, с) ;

    write ('треугольник со сторонами ', а, Ь, с) ;

    if (а + b > с) and (b + с > a) and (а + с > Ь) then

    begin

    writeln ('существует') ;

    if (a = b) and (a = c) then

    writeln ('равносторонний')

    else

    writeln ('неравносторонний') ;

    else

    writeln ('не существует') ;

    end;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы