Задать вопрос
19 декабря, 08:34

Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t

+5
Ответы (2)
  1. 19 декабря, 12:06
    0
    Если скорость постоянная, то вот код на С

    #include

    int main ()

    {

    int V = 'значение'; (без ковычек)

    int t = 'значение'; (без ковычек)

    printf ("%d", v*t) ;

    return 0;

    }
  2. 19 декабря, 12:09
    0
    (Паскаль)

    Var v, t, c:integer;

    Begin

    v: = 4; {вместо 4 пишешь значение скорости}

    t: = 4; {тут пишешь значение пройденного пути}

    c:=v*t;

    writeln ('Время пройденного пути равно ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы