Задать вопрос
9 мая, 09:16

Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4; 4] с шагом 0,5

+2
Ответы (2)
  1. 9 мая, 10:39
    0
    Var

    a, i:integer;

    z:real;

    Begin

    for i:=-8 to 8 do begin

    z:=i;

    z:=z/2;

    Writeln (abs (z-2) + abs (z+1))

    end;

    End.
  2. 9 мая, 11:58
    0
    Private Sub Command1_Click ()

    mx = f (-4)

    mn = f (-4) : kmn = - 4

    For i = - 4 To 4

    If mx < f (i) Then mx = f (i)

    If mn > f (i) Then

    mn = f (i) : kmn = i

    End If

    Next i

    MsgBox "y (max) = " & mx & vbCr & "x_y (min) = " & kmn, vbInformation

    End Sub

    Function f (x)

    f = ((X+1) / (x ^ 2 - 2)) ^ (0.5/1)

    End Function

    На Visual basic
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4; 4] с шагом 0,5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы