Задать вопрос
18 августа, 15:35

Pascal ABC

Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта.

+3
Ответы (1)
  1. 18 августа, 19:16
    0
    Var x, y, i: integer;

    begin

    randomize;

    readln (y) ;

    for i:=1 to y do

    begin

    x:=random (1000) ;

    write (x, ' ') ;

    end;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal ABC Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы