Задать вопрос
15 октября, 23:23

Pascal. Составить программу для вычисления количества положительных элементов матрицы Q (4 х9).

+3
Ответы (1)
  1. 16 октября, 03:13
    0
    Program Podschet;

    var a, i, j, ans: integer;

    begin writeln ('Введите матрицу 4 х9') ;

    ans : = 0;

    for i : = 1 to 4 do for j : = 1 to 9 do begin read (a) ; if (a > 0) then inc (ans) ; end;

    writeln (ans) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal. Составить программу для вычисления количества положительных элементов матрицы Q (4 х9). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы