Задать вопрос
28 мая, 15:26

С клавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры

+3
Ответы (1)
  1. 28 мая, 17:12
    0
    Var

    n, s: integer;

    begin

    readln (n) ;

    s : = n mod 10 + n div 10000;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы