Задать вопрос
28 апреля, 20:29

Как известно площадь круга рассчитывается по формуле s=пr 2. составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры

+4
Ответы (1)
  1. 28 апреля, 20:38
    0
    Var r, s:real;

    begin

    write ('R = ') ;

    readln (r) ;

    s:=2*pi*r*r; writeln ('Площадь круга = ', s:6:3) ;

    end.

    Пример:

    R = 2

    Площадь круга = 25.133
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как известно площадь круга рассчитывается по формуле s=пr 2. составьте программу нахождения и вывода на экран значения площади круга, если ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы