Задать вопрос
7 мая, 13:07

Информатика (Pascal) :

Написать программу для след задачи:

Найти среднюю температуру, если кол-во n дней, когда t >=5.

Вывести ДА или НЕТ

+5
Ответы (1)
  1. 7 мая, 13:19
    0
    Uses crt;

    const N=30;

    var a:array[1 ... N] of integer;

    t, sum:integer;

    begin

    clrscr;

    sum:=0;

    for t:=1 to N do

    begin

    read (a[i]) ;

    sum:=sum+a[i];

    if (a[i]>=5) then begin writeln ('Да') ; end

    else writeln ('Нет') ;

    end;

    writeln ('Средняя температура за месяц: ', sum/N) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Информатика (Pascal) : Написать программу для след задачи: Найти среднюю температуру, если кол-во n дней, когда t >=5. Вывести ДА или НЕТ ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы