Задать вопрос
30 января, 09:54

Вводится текущее время. написать программу, определяющую это время до полудня или после. На языке паскаль.

+1
Ответы (1)
  1. 30 января, 13:16
    0
    Var a, b, c, d:integer;

    begin

    writeln ('введите часы') ;

    readln (a) ;

    writeln ('введите минуты') ;

    readln (b) ;

    if (a>=12) and (b>0) then writeln ('время после полудня') ;

    if (a<12) and (b<=59) then writeln ('время до полудня') ;

    if (a=12) and (b=0) then writeln ('время полдень') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вводится текущее время. написать программу, определяющую это время до полудня или после. На языке паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы