Задать вопрос
9 ноября, 03:52

Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''

+1
Ответы (1)
  1. 9 ноября, 06:09
    0
    Program qq;

    var a, x:real;

    begin

    read (a) ;

    x:=5/a;

    if a=0 then writeln ('Корней нет') else writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы