Задать вопрос
27 августа, 13:12

Написать программу на языке Paskal

Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.

+2
Ответы (1)
  1. 27 августа, 16:43
    0
    Program nm12;

    Var a, d : integer;

    begin

    writeln (' Vvedite diametr kruga i storony kvadrata ') ;

    readln (d) ;

    readln (a) ;

    if d<=a then writeln (' Krug pomestits9 v kvadrate ')

    else writeln (' Krug ne pomestits9 v kvadrate ') ;

    readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы