Задать вопрос
22 марта, 19:55

Напишите программу в Паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.

+3
Ответы (1)
  1. 22 марта, 21:19
    0
    Uses crt;

    var a, t, ans:integer;

    begin

    read (a) ;

    ans:=1;

    while true do

    begin

    t:=a;

    read (a) ;

    if a>t then

    ans:=ans+1

    else

    break;

    end;

    writeln (ans) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы