Задать вопрос
20 октября, 05:40

Написать программу на Паскале:

используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

+4
Ответы (2)
  1. 20 октября, 06:57
    0
    Program chik;

    var i:integer;

    s, a:real;

    begin

    s:=0;

    for i:=1 to 7 do

    begin

    read (a) ;

    s:=s+a;

    end;

    writeln (s) ;

    end.
  2. 20 октября, 09:18
    0
    Program zadacha;

    var

    a:array[1 ... 7] of integer;

    i, n:1 ... 7;

    s:integer;

    begin

    for i:=1 to 7 do begin

    writeln ('введите любые', i,'элементы') ;

    readln (a[i]) ;

    end;

    for i:=1 to 7 do

    s:=s+a[i];

    writeln ('сумма всех чисел равна = ', s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Паскале: используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы