Задать вопрос
18 июля, 16:43

Дана последовательность целых чисел а1, а2, ..., а20. верно элементы последовательности равны собой. нужно написать программу на паскале с циклом

+1
Ответы (1)
  1. 18 июля, 17:30
    0
    Var a: array [1 ... 20] of integer;

    i: integer;

    begin

    for i : = 1 to 20 do

    readln (a[i]) ;

    for i : = 1 to 20 do

    if (a[i] a[1]) then

    begin

    writeln ('Неверно') ;

    exit;

    end;

    writeln ('Верно') ;

    end.

    Надеюсь, я правильно понял задачу, а то иногда не разобрать ... Тут вначале надо 20 чисел ввести, а потом она проверяет, верно ли, что они все равны)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана последовательность целых чисел а1, а2, ..., а20. верно элементы последовательности равны собой. нужно написать программу на паскале с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы