Задать вопрос
26 ноября, 03:04

Напишите программу используя динамические переменные которая вычисляет целое и остаток от деление числа n на m, где n, m целые числа.

+2
Ответы (1)
  1. 26 ноября, 06:47
    0
    Var

    m, n: integer; r: real;

    begin

    n:=random (-9999,9999) ;

    m:=random (-9999,9999) ;

    if m0 then begin

    r: = ((n) mod (m)) ;

    writeln (r) ; end

    else writeln ('Выполнение деления невозможно, т. к. знаменатель равен нулю. Перезапустите программу для подбора других значений') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу используя динамические переменные которая вычисляет целое и остаток от деление числа n на m, где n, m целые числа. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы