Задать вопрос
30 июня, 21:31

Помогите! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время работы программы. Вычисление площади треугольника. Введите исходные данные: Основание (см) - 8.5 Высота (см) - 10 Площадь треугольника: 42.50 кв. см

+4
Ответы (1)
  1. 1 июля, 01:10
    +1
    var a, h:real;

    begin

    readln (a, h) ;

    writeln (0.5*a*h) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы