Задать вопрос
17 октября, 18:56

Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом:

введите два катета в см:

13.5

17.2

площадь прямоугольного треугольника равна 116.1 кв. см.

+3
Ответы (1)
  1. 17 октября, 22:11
    0
    Program one;

    var a, b, s:real;

    begin

    read (a, b) ;

    a:=13.5;

    b:=17.2;

    s:=a*b/2;

    writeln ('Площадь прямоугольного треугольника равна', s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы