Задать вопрос
8 сентября, 19:22

Составить программу на паскале:

Сколько вооскресений в 2016 году, если первое воскресение 3 января

умоляю, помогите

+1
Ответы (1)
  1. 8 сентября, 20:58
    0
    Var

    k, n: integer;

    begin

    k : = 0;

    n : = 3;

    repeat

    k : = k + 1;

    n : = n + 7;

    until n > 366;

    writeln (k) ;

    end.

    Ответ 52
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на паскале: Сколько вооскресений в 2016 году, если первое воскресение 3 января умоляю, помогите ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы