Задать вопрос
26 мая, 11:53

Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран.

+5
Ответы (1)
  1. 26 мая, 13:39
    0
    uses crt;

    var a1, a2, a3, a4, max: integer;

    begin write ('Введите четыре числа: ') ;

    readln (a1, a2, a3, a4) ;

    if a1 > = a2 then

    max : = a1 else

    max : = a2;

    if a3 > max then

    max : = a3;

    if a4 > max then

    max:=a4;

    writeln ('Максимальное число - : ', max) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы