Задать вопрос
3 апреля, 17:37

составьте программу нахождения максимального из четырёх чисел a, b, c, d.

пример ввода:

2 5 7 1

пример вывода:

Большее из чисел равно 7

+2
Ответы (1)
  1. 3 апреля, 21:27
    0
    Var

    a, b, c, d, n : integer;

    begin

    write ('введите первое число ') ;

    readln (a) ;

    write ('введите второе число ') ;

    readln (b) ;

    write ('введите третье число ') ;

    readln (c) ;

    write ('введите четвёртое число ') ;

    readln (d) ;

    n:=a;

    if b>n then n:=b;

    if c>n then n:=c;

    if d>n then n:=d;

    writeln ('Большее из чисел равно ', n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу нахождения максимального из четырёх чисел a, b, c, d. пример ввода: 2 5 7 1 пример вывода: Большее из чисел равно 7 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы