Задать вопрос
16 ноября, 17:08

Написать программу, которая запрашивает ввод двух вещественных чисел и проделывает над ними операции сложения, вычитания (Паскаль)

+5
Ответы (1)
  1. 16 ноября, 20:10
    0
    01. program number11; 02. uses crt; 03. var a, b, c:real; 04. begin 05. clrscr; 06. a:=17.3; 07. b:=3.4; 08. c:=a*b; 09. writeln ('a*b=', c:4:1) ; 10. c:=a/b; 11. writeln ('a/b=', c:4:1) ; 12. c:=a+b; 13. writeln ('a+b=', c:4:1) ; 14. c:=a-b; 15. writeln ('a-b=', c:4:1) ; 16. readln 17. end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая запрашивает ввод двух вещественных чисел и проделывает над ними операции сложения, вычитания (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы