Задать вопрос
19 июня, 14:08

Составьте программу, позволяющую определить, какая из двух точек (х1, y1), (х2, y2) ближе к началу координат.

Это паскаль

+3
Ответы (1)
  1. 19 июня, 16:01
    0
    Program BiFi;

    Var x1, x2, y1, y2:real;

    Begin

    writeln ('vvedite koordinati pervoi tochki') ;

    readln (x1, y1) ;

    writeln ('vvedite koordinati vtoroi tochki') ;

    readln (x2, y2) ;

    if sqrt (x1*x1+y1*y1) > sqrt (x2*x2+y2*y2) then writeln ('pervaya blizhe')

    else if sqrt (x1*x1+y1*y1) < sqrt (x2*x2+y2*y2) then writeln (' vtoraya blizhe')

    else writeln (' na odinakovom rasstoyanii') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, позволяющую определить, какая из двух точек (х1, y1), (х2, y2) ближе к началу координат. Это паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы