Задать вопрос
8 июля, 18:32

Составить программу подсчета кол-ва положительных отрицательных чисел в произвольном числовом ряду

Помогите решить в Паскале

+2
Ответы (1)
  1. 8 июля, 21:34
    0
    Program n_1;

    uses crt;

    var a: array [1 ... 5] of integer;

    otr, pol, i: byte;

    begin

    for i:=1 to 5 do begin

    a[i]:=random (10) - 5;

    write (a[i]:3) ;

    if a[i]>0 then pol:=pol+1 else

    if a[i]<0 then otr:=otr+1;

    end;

    writeln;

    writeln ('Положительных: ', pol,'; Отрицательных: ', otr) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу подсчета кол-ва положительных отрицательных чисел в произвольном числовом ряду Помогите решить в Паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы