Задать вопрос
1 ноября, 03:52

Составить программу определения, заданное число а делится на 2,3 или 5. Определить на которое делится

+3
Ответы (1)
  1. 1 ноября, 07:24
    0
    Program pr;

    Var

    a:integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if a mod 2=0 then writeln ('Делится на 2') ;

    if a mod 3=0 then writeln ('Делится на 3') ;

    if a mod 5=0 then writeln ('Делится на 5') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу определения, заданное число а делится на 2,3 или 5. Определить на которое делится ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы