Задать вопрос
31 января, 03:17

Сосуды цилиндрической формы (их 6) заполнены до краев жидкостью плотностью d=1200 кг/м3 Составьте программу, которая вычисляет суммарную массу жидкости Требуемые исходные данные (радиус сосуда R, высота столба жидкости h) вводятся массив с клавиатуры, результат выводится на экран. Язык паскаль ABC.

+5
Ответы (1)
  1. 31 января, 07:01
    0
    var

    i:integer;

    s:real;

    m:array[1 ... 2,1 ... 6] of real;

    begin

    s:=0;

    for i:=1 to 6 do

    begin

    readln (m[1, i]) ;

    readln (m[2, i]) ;

    s:=s+3.14*m[1, i]*m[1, i]*m[2, i]*1200;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сосуды цилиндрической формы (их 6) заполнены до краев жидкостью плотностью d=1200 кг/м3 Составьте программу, которая вычисляет суммарную ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы