Задать вопрос
21 февраля, 17:04

1. Напишите программу, вычисляющую значение функции:y = 5 при x2 (программа Паскаль)

2. Дан условный оператор:

If a<7 then c:=10

else if a>7 then c:=2

else c:=5

Какое значение имеет переменная а, если в результате выполнения условного оператора переменной с присваивается значение 5?

(программа Паскаль)

+1
Ответы (1)
  1. 21 февраля, 18:45
    0
    Var

    Y, X:real;

    Begin

    Write ('X = ') ; ReadLn (X) ;

    if X<2 then Y:=5

    else if X=2 then Y:=2

    else Y:=10;

    WriteLn ('Y = ', Y) ;

    End.

    2)

    c = 5, когда не выполняется оба условия, то есть:

    If a=7

    else if a>7 then c:=2 / / a>7

    else c:=5

    Переменная a может иметь любое значение больше семи.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Напишите программу, вычисляющую значение функции:y = 5 при x2 (программа Паскаль) 2. Дан условный оператор: If a7 then c:=2 else c:=5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы