Задать вопрос
5 ноября, 15:54

Напишите программу, подсчитывающую общее количество человек во всех 11 классах (как она будет записываться в Паскале)

+4
Ответы (1)
  1. 5 ноября, 16:04
    0
    Program klas;

    uses crt;

    var

    n, p, i, r:integer;

    begin

    writeln ('Kolichestvo 11 klassov : ') ;

    read (n) ;

    for i:=1 to n do

    begin

    writeln ('Vvedite kol-vo chelovek v ', i) ;

    read (p) ;

    r:=r+p;

    end;

    Writeln ('Vsego v ', n,' klassah ', r,' chelovek') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, подсчитывающую общее количество человек во всех 11 классах (как она будет записываться в Паскале) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы