Задать вопрос
24 октября, 09:51

Программа в C++

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

Входные данные

Входная строка содержит единственное число - требуемое количество чисел N.

Выходные данные

Программа должна вывести в одну строчку N первых чётных натуральных чисел, разделив их пробелами.

Примеры

входные данные

5

выходные данные

2 4 6 8 10

+1
Ответы (1)
  1. 24 октября, 10:09
    -2
    1 #include

    2

    3 int

    4 main (void)

    5 {

    6 int n = 0;

    7 scanf ("%d", &n) ;

    8 for (int i = 0, even_num = 2; i < n; i++, even_num + = 2) {

    9 printf ("%d ", even_num) ;

    10 }

    11 return 0;

    12 }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа в C++ Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел. Входные данные Входная ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы