Задать вопрос
8 апреля, 16:50

Написать программу в Pascal Найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 Использовать цикл с постусловием

+2
Ответы (1)
  1. 8 апреля, 20:19
    0
    Const

    dx = 0.1;

    l = 4;

    r = 10;

    var

    x, y:real;

    begin

    x : = l;

    repeat

    y : = sqr (sqr (x)) + 1/x;

    writeln (x:4:1,' : ', y:0:3) ;

    x : = x + dx;

    until x > r;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal Найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 Использовать цикл с постусловием ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы