Задать вопрос
29 ноября, 02:13

Помогите составить программу в паскале! Дао расстояние в см. Найти полных м в нем.

+5
Ответы (1)
  1. 29 ноября, 04:43
    0
    Var i, j:integer;

    begin

    writeln ('Введите расстояние (в сантиметрах) ') ;

    readln (i) ;

    j:=i div 100;

    writeln ('Полных метров = ', j) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в паскале! Дао расстояние в см. Найти полных м в нем. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы