Задать вопрос
9 сентября, 05:22

Найти площадь треугольника по трём сторонам в делфи7

Нужно составить программу

+5
Ответы (1)
  1. 9 сентября, 06:54
    0
    Var a, b, c, s, p : real;

    begin

    Writeln ('A=') ;

    Readln (a) ;

    Writeln ('B=') ;

    Readln (b) ;

    Writeln ('C=') ;

    Readln (c) ;

    p: = (a+b+c) / 2;

    s:=sqrt (abs (p * (p-a) * (p-b) * (p-c))) ; / / формула Герона

    Writeln ('S=', s:3:2) ;

    Readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти площадь треугольника по трём сторонам в делфи7 Нужно составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы