Задать вопрос
8 июня, 04:53

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков =, в числе единиц = ".

+2
Ответы (1)
  1. 8 июня, 07:51
    0
    Var

    x: integer;

    begin

    write ('Число: ') ;

    readln (x) ;

    writeln ('В числе десятков=', x div 10, '; единиц=', x mod 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вводится десятичное число. Написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы