Задать вопрос
22 ноября, 15:40

Известна сумма денег S, имеющаяся у покупателя и стоимость одной единицы товара Z. Сколько единиц товара сможет купить покупатель и какова его сдача C?

+1
Ответы (1)
  1. 22 ноября, 18:20
    0
    var s, z, k, c:integer;

    begin

    write ('s = ') ;

    readln (s) ;

    write ('z = ') ;

    readln (z) ;

    k:=s div z;

    c:=s mod z;

    writeln ('Кол-во товара: ', k,', сдача: ', c) ;

    end.

    Пример:

    s = 120

    z = 50

    Кол-во товара: 2, сдача: 20
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известна сумма денег S, имеющаяся у покупателя и стоимость одной единицы товара Z. Сколько единиц товара сможет купить покупатель и какова ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы