Задать вопрос
26 марта, 07:01

Написать программу паскаль! Дан массив из 20 целых чисел, определить среднее арифметическое этого массива

+3
Ответы (1)
  1. 26 марта, 07:21
    0
    Var a: array [1 ... 20] of integer; i, s:integer;

    Begin

    For i:=1 to 20 do begin

    read (a[i]) ; s:=s+a[i];

    end;

    Writeln (s/20) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу паскаль! Дан массив из 20 целых чисел, определить среднее арифметическое этого массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы