Задать вопрос
20 февраля, 01:51

Составить программу вычисления выражения y=sin (a+b/2) при a=15, b=30

P. s Pascal ABC

+4
Ответы (1)
  1. 20 февраля, 05:21
    0
    Uses Crt;

    var

    y, x:Real;

    Const

    a=15;

    b=30;

    Begin

    ClrScr;

    x: = (a+b/2) * (pi/180) ;

    y:=sin (x) ;

    Write (y) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления выражения y=sin (a+b/2) при a=15, b=30 P. s Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы