Задать вопрос
3 октября, 02:12

Помогите решить задачу по информатике в паскале!

написать программу, которая по известному тангенсу угла вычисляет угол в градусах

+4
Ответы (1)
  1. 3 октября, 04:40
    0
    var

    r: real;

    begin

    readln (r) ;

    writeln (System. Math. Atan (r) * 180 / Pi) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить задачу по информатике в паскале! написать программу, которая по известному тангенсу угла вычисляет угол в градусах ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы