Задать вопрос
20 марта, 08:15

За год квартплата повышалась дважды: первый раз на 30%, а во второй-на 40% ... Год назад семья платила квартплату, которая составляла 4500 тнг в месяц ... Напишите программу, подсчитывающую сегодняшнюю квартплату семьи ...

+2
Ответы (1)
  1. 20 марта, 10:46
    0
    Var

    a: real;

    begin

    writeln ('Введите начальную квартплату.') ;

    read (a) ;

    a:=a+a*0.3;

    a:=a+a*0.4;

    writeln ('Квартплата на данный момент составляет ', a,' тнг') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «За год квартплата повышалась дважды: первый раз на 30%, а во второй-на 40% ... Год назад семья платила квартплату, которая составляла 4500 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы