Задать вопрос
16 мая, 06:20

Помогите составить программу для решения физической задачиавтомобиль проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной s2 км за t2 мин и участок длиной s33 км за t3 мин. найдите среднюю скорость.

+3
Ответы (1)
  1. 16 мая, 08:49
    0
    Uses crt;

    var a, b, c:real;

    begin

    writeln ('Введите пройденные км. (В км.) : ') ;

    readln (a) ;

    writeln ('Введите занятое на прохождение пути время (В часах) : ') ;

    readln (b) ;

    c:=a/b;

    writeln ('Средняя скорость составляет ', c:3,' км/ч') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу для решения физической задачиавтомобиль проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы