Задать вопрос
28 мая, 13:20

Найти все целые двухзначные числа, удольтворяющие условия. Остаток на деление на 3, равен 2. нужно написать программу. и составить блок схемы

+3
Ответы (1)
  1. 28 мая, 15:41
    0
    Прогоняем числа от 10 до 99 в цикле, учитываем при выводе отрицательные числа.

    На tpascal:

    var i: integer;

    begin

    for i:=10 to 99 do begin

    if i mod 3 = 2 then

    writeln (i,' ',-i,' ') ;

    i:=i+1;

    end;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти все целые двухзначные числа, удольтворяющие условия. Остаток на деление на 3, равен 2. нужно написать программу. и составить блок ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы