Задать вопрос
17 июня, 05:56

Составить программу на языке паскаль АБС. Дано радиусы двух окружностей. Найти площадь кольца.

+1
Ответы (2)
  1. 17 июня, 07:17
    0
    Простите-си + + и си только знаю.
  2. 17 июня, 08:10
    0
    sasha12341234 издеваешься? знать с + + и не написать на паскале?

    ну если дано R и r

    var r, r1:integer; s, pi:real;

    begin

    pi:=3.14;

    r:=15; / / big

    r1:=10; / / small

    s:=pi * (r-r1) ;

    writeln (s) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке паскаль АБС. Дано радиусы двух окружностей. Найти площадь кольца. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы