Задать вопрос
26 июля, 10:23

Музыкальный

диск стоит 176 рублей 28 копеек. У вас имеется 1500 рублей и 54 копейки.

Написать программу, которая выводит сообщение "Да", если у вас хватит

денег на покупку X дисков и "Нет" в противном случае. (X -

вводится с клавиатуры).

+4
Ответы (1)
  1. 26 июля, 11:00
    0
    Program one;

    uses crt;

    var x: integer; y, z: real;

    begin

    y:=176.28;

    z:=1500.54;

    Writeln ('Введите количество дисков') ;

    readln (x) ;

    if y*x
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Музыкальный диск стоит 176 рублей 28 копеек. У вас имеется 1500 рублей и 54 копейки. Написать программу, которая выводит сообщение "Да", ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы