Задать вопрос
19 января, 22:59

Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры.

+5
Ответы (1)
  1. 20 января, 02:27
    0
    var

    l, s, r:real;

    begin

    write ('Radius: ') ;

    readln (r) ;

    s:=pi*r*r;

    l:=2*pi*r;

    writeln ('Dlina: ', l:0:4) ;

    writeln ('S: ', s:0:4) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы