Задать вопрос
16 ноября, 11:53

Для данного N составить алгоритм вычисления значения выражения: sin1 + sin2 + sin3! + sin4! + ... + sinN!

+4
Ответы (1)
  1. 16 ноября, 15:38
    0
    Var

    fact, s:real;

    i, n:integer;

    begin

    Write ('Введите натуральное N: ') ; Read (n) ;

    s:=0; fact:=1;

    for i:=1 to n do

    begin fact:=i*fact; s:=s+sin (fact) end;

    Writeln ('s=', s)

    end.

    Тестовое решение:

    Введите натуральное N: 5

    s=1.14638573564034
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Для данного N составить алгоритм вычисления значения выражения: sin1 + sin2 + sin3! + sin4! + ... + sinN! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы