Задать вопрос
4 февраля, 04:50

Составить программу, которая считывает число а, находит его квадрат, выводит результат.

+5
Ответы (1)
  1. 4 февраля, 08:08
    0
    Program kol_vo_elementov;

    var a:real;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    a:=sqr (a) ;

    writeln ('a=', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая считывает число а, находит его квадрат, выводит результат. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы