Задать вопрос
1 октября, 06:58

Человек массой m кг спускается по лестнице длиной 10 м, расположенной под углом

к горизонтальной площади. Найдите работу силы тяжести на каждом метре спуска. (A=mgh*sin)

напишите программу

+5
Ответы (1)
  1. 1 октября, 08:10
    0
    Var m, h, alfa:integer;

    g, a:real;

    begin

    h:=10;

    g:=9.8;

    write ('Введите массу ') ;

    readln (m) ;

    write ('Введите угол ') ;

    readln (alfa) ;

    a:=m*g*h*sin (alfa) ; / / В радианах

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Человек массой m кг спускается по лестнице длиной 10 м, расположенной под углом к горизонтальной площади. Найдите работу силы тяжести на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Дано натуральное число N и действительное число x. Вычислить сумму ряда: sin x + sin 2x+sin 3x+ ... sin N*X Протестировать программу для x=1.5 и N=3. Проверить правильность ответа на калькуляторе.
Ответы (1)