Задать вопрос
6 июня, 03:44

1) составить программу определяющую наибольшее значение х, y, z

2) составить программу проверяющую правильность пароля

+3
Ответы (1)
  1. 6 июня, 04:46
    0
    1)

    var a, b, c:integer;

    begin

    read (a) ; read (b) ; read (c) ;

    if (a>=b) and (a>=c) then write ('Max=', a) else if (b>=a) and (b>=c) then write ('Max=', b) else if (c>=a) and (c>=b) then write ('Max=', c) ;

    end.

    2)

    Правильность пароля это как понять? =)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) составить программу определяющую наибольшее значение х, y, z 2) составить программу проверяющую правильность пароля ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы