Задать вопрос
7 августа, 07:29

Напишите программу: Сколько денег будет через 7 лет если в один банк положили сумму 2 500 000 под 5,5%, в другой банк положили 2 000 000 под 6%? Посчитать, где денег будет больше и на сколько

+2
Ответы (1)
  1. 7 августа, 08:49
    0
    var s1, s2:real; i:integer;

    begin

    s1:=2500000;

    s2:=2000000;

    for i:=1 to 7 do

    begin

    s1:=s1+s1*5.5/100;

    s2:=s2+s2*6/100;

    end;

    writeln ('s1 = ', s1:0:2,' s2 = ', s2:0:2) ;

    if s1>s2

    then writeln ('В первом банке денег будет больше на ', s1-s2:0:2)

    else writeln ('Во втором банке денег будет больше на ', s2-s1:0:2) ;

    end.

    Результат:

    s1 = 3636697.90 s2 = 3007260.52

    В первом банке денег будет больше на 629437.38
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу: Сколько денег будет через 7 лет если в один банк положили сумму 2 500 000 под 5,5%, в другой банк положили 2 000 000 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы