Задать вопрос
11 февраля, 12:00

Последовательность состоит из натуральных чисел и завершается числом 0 определите значение наибольшего

+1
Ответы (1)
  1. 11 февраля, 13:24
    0
    Var

    max, a:real;

    begin

    readln (a) ;

    While a0 do

    begin

    if a> max then

    max:=a;

    readln (a) ;

    end;

    writeln ('max: ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Последовательность состоит из натуральных чисел и завершается числом 0 определите значение наибольшего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы