Задать вопрос
8 мая, 22:22

Среди чисел a, b, c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC

+4
Ответы (1)
  1. 9 мая, 01:19
    0
    Program n1;

    label t;

    var a, b, c: integer;

    begin

    readln (a, b, c) ;

    if ab then if abs (a) = abs (b) then goto t;

    if ac then if abs (a) = abs (c) then goto t;

    if bc then if abs (b) = abs (c) then goto t;

    writeln ('нет') ;

    t:

    writeln ('есть') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Среди чисел a, b, c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы